Formatting fixes
authorSteve Youngs <steve@sxemacs.org>
Thu, 3 Sep 2020 00:43:34 +0000 (10:43 +1000)
committerSteve Youngs <steve@sxemacs.org>
Thu, 3 Sep 2020 00:43:34 +0000 (10:43 +1000)
Signed-off-by: Steve Youngs <steve@sxemacs.org>
news.html

index e417b76..aecb201 100755 (executable)
--- a/news.html
+++ b/news.html
          Bugs closed in this release: 183 184
        </li>
        <li>
-         Packaging Infrastructure (PUI) -- Youngs.
+         Packaging Infrastructure (PUI) -- Youngs.<br /><br />
 
 The big change here is that SXEmacs now uses FFI and libcurl to
 download packages whenever possible.  EFS can still be used for FTP
 download sites but at present we only have a single HTTPS site
 available.  This means that, for the time being, FFI and libcurl are
 mandatory requirements for using PUI for remote package installs.  I
-see that as a feature, not a bug. ;-)
+see that as a feature, not a bug. ;-)<br /><br />
 
-The old "Pre-Release" packages have been removed.
+The old "Pre-Release" packages have been removed.<br /><br />
 
 The index file has been renamed to "package-index"
        </li>
        <li>
-         FFI -- Youngs.
+         FFI -- Youngs.<br /><br />
 
 ffi-curl.el was extended and improved so that it could be used as a
 transport backend for PUI.  As a result, the following forms are valid
@@ -51,7 +51,7 @@ and available for use:
 
 ffi-magic.el was rewritten, bringing in most of file(1)'s features and
 capabilities.  See the doc string of #'magic:file for the new options
-and example usage.
+and example usage.<br /><br />
 
 Also see:
 
@@ -78,25 +78,23 @@ of libWand would cause crashes on PDF files, and the versions that
 didn't the performance and user experience was flakey at best.
        </li>
        <li>
-         Build Chain -- Youngs
+         Build Chain -- Youngs<br /><br />
 
-Better, more reliable and robust libffi detection
-
-config.{guess,sub} updated
-
-Use a distro-agnostic way of detecting glibc version
+Better, more reliable and robust libffi detection<br />
+config.{guess,sub} updated<br />
+Use a distro-agnostic way of detecting glibc version<br />
 
 Clean up all warnings from the autogen.sh script
        </li>
        <li>
-         Internals / elisp -- Youngs, Ferreira
+         Internals / elisp -- Youngs, Ferreira<br /><br />
 
 Use the system malloc in all cases instead of the old, crusty,
-in-house malloc we had.
+in-house malloc we had.<br /><br />
 
 A way to prevent certain OpenSSL ciphers from being used.  This was
 done because some ciphers have been known to causes crashes and data
-corruption.
+corruption.<br /><br />
 
 A couple of tweaks for GNU compat reasons with
 
@@ -107,7 +105,7 @@ A couple of tweaks for GNU compat reasons with
          </pre>
 
 info.el updated to correctly handle UTF-8 info docs (note that some
-MULE packages are still needed for the complete user experience)
+MULE packages are still needed for the complete user experience)<br /><br />
 
 #'directory-files and #'directory-files-recur were updated and fixed
 so that now they do what their doc strings say they can. ;-)