Add missing declaration for make_bigz
[sxemacs] / src / Makefile.am
index 794d89f..5e22ac3 100644 (file)
@@ -199,7 +199,7 @@ libsxecore_a_headers =                                                      \
        process.h                                                       \
        procimpl.h rangetab.h regex.h semaphore.h seq.h skiplist.h      \
        specifier.h symeval.h symsinit.h syntax.h syscommctrl.h         \
-       sysdep.h sysdir.h sysfile.h sysproc.h syspwd.h                  \
+       sysdep.h sysdir.h sysfile.h sysproc.h syspwd.h sysgrp.h         \
        syssignal.h systime.h syswait.h \
        sxemacs.h
 libsxecore_a_sources =                                                 \
@@ -210,8 +210,7 @@ libsxecore_a_sources =                                                      \
        dynarr.c editfns.c elhash.c emacs.c eval.c dynacat.c            \
        extents.c fileio.c filemode.c fns.c general.c hash.c indent.c   \
        intl.c line-number.c lread.c lstream.c macros.c map.c marker.c  \
-       md5.c                                                           \
-       objects.c opaque.c print.c process.c process-unix.c rangetab.c  \
+       md5.c opaque.c print.c process.c process-unix.c rangetab.c      \
        regex.c search.c semaphore.c seq.c signal.c skiplist.c          \
        strftime.c symbols.c syntax.c sysdep.c undo.c
 libsxecore_a_SOURCES = $(libsxecore_a_headers) $(libsxecore_a_sources)