Fixed.
[riece] / lisp / Makefile.am
index c185dda..c6c8d43 100644 (file)
@@ -19,7 +19,7 @@ EXTRA_DIST = COMPILE ChangeLog ChangeLog.Liece \
        riece-keepalive.el riece-eval-ruby.el url-riece.el \
        riece-command-previous-channel.xpm riece-command-next-channel.xpm \
        riece-submit-bug-report.xpm \
-       server.rb
+       server.rb aproxy.rb
 
 CLEANFILES = auto-autoloads.el custom-load.el *.elc
 FLAGS ?= -batch -q -no-site-file
@@ -41,3 +41,11 @@ install-package: package
 
 check-local:
        $(EMACS) $(FLAGS) -l COMPILE -f riece-test lunit-report.xml
+
+compile-individually:
+       @for i in `$(EMACS) $(FLAGS) -l COMPILE -f riece-examine`; do \
+               echo $(EMACS) $(FLAGS) -l COMPILE \
+                       -f riece-compile-module $$i; \
+               $(EMACS) $(FLAGS) -l COMPILE \
+                       -f riece-compile-module $$i; \
+       done