The nnimap makeover.
authorLars Magne Ingebrigtsen <larsi@quimbies.gnus.org>
Mon, 20 Sep 2010 16:29:12 +0000 (18:29 +0200)
committerLars Magne Ingebrigtsen <larsi@quimbies.gnus.org>
Mon, 20 Sep 2010 16:29:12 +0000 (18:29 +0200)
texi/gnus-news.texi

index 0131787..8aa28dd 100644 (file)
 
 @itemize @bullet
 
+@item Supported Emacs versions
+The following Emacs versions are supported by No Gnus:
+@itemize @bullet
+
+@item Emacs 22 and up
+@item XEmacs 21.4
+@item XEmacs 21.5
+@item SXEmacs
+
+@end itemize
+
 @item Installation changes
 
 @itemize @bullet
@@ -41,17 +52,6 @@ to @code{emacs-mule}.
 @c FIXME: Untested.  (Or did anyone test it?)
 @c Cf. http://thread.gmane.org/gmane.emacs.gnus.general/66251/focus=66344
 
-@item Supported Emacs version
-The following Emacs versions are supported by No Gnus:
-@itemize @bullet
-
-@item Emacs 22 and up
-@item XEmacs 21.4
-@item XEmacs 21.5
-@item SXEmacs
-
-@end itemize
-
 @item Lisp files are now installed in @file{.../site-lisp/gnus/} by default.
 It defaulted to @file{.../site-lisp/} formerly.  In addition to this,
 the new installer issues a warning if other Gnus installations which
@@ -66,6 +66,11 @@ remove-installed-shadows}.
 
 @itemize @bullet
 
+@item New version of @code{nnimap}
+
+@code{nnimap} has been reimplemented in a mostly-compatible way.
+@c Mention any incompatibilities.
+
 @item Gnus includes the Emacs Lisp @acronym{SASL} library.
 
 This provides a clean @acronym{API} to @acronym{SASL} mechanisms from