Addition from 5.10.6 tar ball. Clarify "beta".
authorReiner Steib <Reiner.Steib@gmx.de>
Tue, 4 Apr 2006 12:58:26 +0000 (12:58 +0000)
committerReiner Steib <Reiner.Steib@gmx.de>
Tue, 4 Apr 2006 12:58:26 +0000 (12:58 +0000)
Simplify Info directory setting.  Update required Emacs and XEmacs
version.  Use current Gnus version in examples.

ChangeLog
README

index 4bcae2b..0391736 100644 (file)
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,6 +1,8 @@
 2006-04-04  Reiner Steib  <Reiner.Steib@gmx.de>
 
 2006-04-04  Reiner Steib  <Reiner.Steib@gmx.de>
 
-       * README: Addition from 5.10.6 tar ball.
+       * README: Addition from 5.10.6 tar ball.  Clarify "beta".
+       Simplify Info directory setting.  Update required Emacs and XEmacs
+       version.  Use current Gnus version in examples.
 
 2006-03-31  Reiner Steib  <Reiner.Steib@gmx.de>
 
 
 2006-03-31  Reiner Steib  <Reiner.Steib@gmx.de>
 
diff --git a/README b/README
index d66102e..5b3e954 100644 (file)
--- a/README
+++ b/README
@@ -19,7 +19,7 @@ If you are using XEmacs, you *must* say "./configure && make EMACS=xemacs".
 Then you have to tell Emacs where Gnus is. You might put something
 like
 
 Then you have to tell Emacs where Gnus is. You might put something
 like
 
-   (setq load-path (cons (expand-file-name "~/gnus-5.10/lisp") load-path))
+   (setq load-path (cons (expand-file-name "~/gnus-5.10.8/lisp") load-path))
    (require 'gnus-load)
 
 in your .emacs file, or wherever you keep such things.  
    (require 'gnus-load)
 
 in your .emacs file, or wherever you keep such things.  
@@ -28,8 +28,8 @@ To enable reading the Gnus manual, you could say something like:
 
   (require 'info)
   (if (featurep 'xemacs)
 
   (require 'info)
   (if (featurep 'xemacs)
-      (add-to-list 'Info-directory-list "~/gnus-5.10/texi/")
-    (add-to-list 'Info-default-directory-list "~/gnus-5.10/texi/"))
+      (add-to-list 'Info-directory-list "~/gnus-5.10.8/texi/")
+    (add-to-list 'Info-default-directory-list "~/gnus-5.10.8/texi/"))
 
 Gnus 5.10 does absolutely not work with anything older than Emacs 20.7 or
 XEmacs 21.1.
 
 Gnus 5.10 does absolutely not work with anything older than Emacs 20.7 or
 XEmacs 21.1.